Gösterilen sonuçlar: 1 ile 10 ve 10

Konu: Localde joomla kurarken veri tabanı bağlantı hatası

  1. #1
    Yeni Joomlacı esra__46 - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Aug 2011
    Bulunduğu yer
    Eskişehir
    Mesajlar
    5

    Standart Localde joomla kurarken veri tabanı bağlantı hatası

    konunun hangi başlık altına girdiğini tam olarak kestiremediğim için buraya yazdm. forumu kurcaladm benimkiyle aynı sorun var bitane ama çözüm gelmemiş. arkadaşlar joomla kurarken (temayla beraber) veritabanı tanımlama basamağına geldiğimde phpmyadminde oluşturmuş olduğum tüm veritabanı bilgilerini yazıyorum connect hatası veriyor bağlanamıyor. yine veri tabanı bilgilerini yazıp veri tabanı kullanıcısını root yazdığımda ise beyaz bir sayfa joomla.sql deki kodların bir kısmı hata olarak geliyor karşıma. karşılaştığım hataların ekran görüntüleri şöyle;Adsıjz.jpgAdsız.jpg



    wamp server kullanıyorum... şimdiden teşekkürler...

    Alıntı esra__46 Nickli Üyeden Alıntı Mesajı göster
    Sorun Çözüldü:
    şimdi çözdüm herkesle paylaşmak istiyorum Türkçe sitelerde bu sorunun çözümünü bulamadım çünkü.... ben joomla kurarken veri tabanı tanımlama kısmına geldiğimde beyaz bir ekranda bi sürü sql sorgusu olan bir sayfa geliyordu (hata ekran çıktıları linkteki sayfada mevcut) ve joomla kurmama izin vermiyordu 1.5 ve 1.6 için 1.7 de de yaşadım ama bi kez oldu. Ben WAMP server kullanıyordum ve sorunu serverdan zannediyordum mysql resetledim phpmyadmin resetledim format attım tekrar kurdum yapmadığım hiç bişe kalmadı...bu kadar anlatıyorum çünkü belki birisi de benim gibi düşünüp vakit kaybeder die... nese artık sorunun çözümünü söyleyeyim çünkü çok basit joomla kurulum paketi içinde installation/sql/mysql dosyası içinde joomla.sql de TYPE=MyISAM yerine hepsini ENGINE=MyISAM olarak değiştiryoruz bütün TYPE olanları sonra sorunsuz çalışıyor kurulum Herkese iyi çalışmalar
    Konu Tevfik Bahadır GÜNEŞ tarafından (08.08.11 Saat 01:12 ) değiştirilmiştir.

  2. #2
    Üyeliği Durduruldu nahita - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Oct 2008
    Bulunduğu yer
    Adana
    Mesajlar
    189

    Standart Cevap: Localde joomla kurarken veri tabanı bağlantı hatası

    Joomla 1.5.x Kurulum - Resimli hosta kurulum anlatılmış. Locale kurmanın da hiç farkı yok. wamp için kullanıcı adı: root parola kısmı boş bırakılmalı. Mysql sunucusunun da çalıştığından emin olun. Problem hala devam ederse xampp serveri deneyin.

  3. #3
    Tevfik Bahadır GÜNEŞ - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Apr 2010
    Bulunduğu yer
    Tokat
    Mesajlar
    533

    Standart Cevap: Localde joomla kurarken veri tabanı bağlantı hatası

    Merhaba Esra

    Öncelikle şunu diyeyim sanırım sen joomla 1.7 kurmuyorsun resimden gördüğüm kadarıyla.Çalışmalarını 1.7 üzerinden devam ettirmeni şiddetle tavsiye ederim.Ayrıca wamp serverinin en güncel sürüm olmasına dikkat et.Joomla 1.7 kurarken teknik özellikler nedeniyle sorun yaşayabilirsin.

  4. #4
    Yeni Joomlacı esra__46 - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Aug 2011
    Bulunduğu yer
    Eskişehir
    Mesajlar
    5

    Unhappy Cevap: Localde joomla kurarken veri tabanı bağlantı hatası

    nahita hocam öncelikle çok teşekkür ederim, ama kurulumu zaten biliyorum ilk defa kurmuyorum günde ortalama 1 tane mutlaka kuruyorum daha önce böyle bir problem yoktu. sanırım mysql im bozulmuş :( tevfik hocam 1.7 kurmadım evet temadan gelen joomla paketini kuruyorum çünkü bana bağlı değil iş verenim 1.5 kur diyor bende öyle yapıyorum. wamp serverim son sürüm. easy php ve xampp server da denedim yine mysql bağlantı hatası verdi. sanırım bi şekilde mysql ayarları sıfırlamam veya bu serverlerın bilgisayrada iz bırakmayacak şekilde kaldırmam lazım ama nasıl yapacağımı bilemedim :( bir kaç yabancı sitede de araştırdım ama yazdıkları çözüm benimkine uygun değil malesef o sitelere göre install klasörünün içinde sql klasöründe joomla.sql de TYPE: MyISAM ve ENGINE: MyISAM olarak değiştirmek sorunun çözülmesini sağlarmış ama benm joomla.sql dosyam zaten öyle bu son eski sürüm yeni sürüm hatası nedeniyle verilmiş bi çözüm diye düşündüm. elim kolum bağlı kaldım ....

  5. #5
    Tevfik Bahadır GÜNEŞ - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Apr 2010
    Bulunduğu yer
    Tokat
    Mesajlar
    533

    Standart Cevap: Localde joomla kurarken veri tabanı bağlantı hatası

    Nisan 2012 - Joomla 1.5 ömrünü tamamlayacak.Yani iş verenin Nisan 2012'den sonra sitede bir problem olursa sana kızmasın .Lakin 1.5'ten 1.7'ye yükseltmek içinde gelişmiş joomla bileşenleri var onlar ile de yükseltme yapabilirsiniz sorun değil yani ancak geliştiriciler bir süre sonra 1.5'i bırakınca destek vermeyebilirler.
    Neyse sizin işinize gelince ilk önce başka bir bilgisayarda deneyebilirsin kurmayı.
    1.Eğer onda da böyle bir sorun olursa tema ve modülleri içinden alarak tek tek temiz bir joomla sürümü üzerine elle kurmalısın.
    2.Eğer sorun olmazsa onda senin bilgisayardaki wamp serveri your uninstaller tarzı bir prog. ile kaldırıp baştan kurabilirsin.
    (Not:Temanız ücretliyse destek veremiyoruz maalesef.Eğer değilse sorun yok.Ayrıca paket olarak temayı veren site destekte veriyordur belki bir baksaydınız.)

  6. #6
    Yeni Joomlacı esra__46 - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Aug 2011
    Bulunduğu yer
    Eskişehir
    Mesajlar
    5

    Standart Cevap: Localde joomla kurarken veri tabanı bağlantı hatası

    tevfik hocam tema ücretli malesef :( ama şunu söylemem gerekiyor ki uzun uğraşlarımın sonunda mysql veri tabanımı bozduğumu farkettim :( utf 8 desteği vermiyor diye düşünüyorum... bu konuyu çözünce buraya kocaman bi başlık açıp sorunu nasl çözdüğümü anlatcam kimse vakit kaybetmesin benim gibi

  7. #7
    Yeni Joomlacı esra__46 - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Aug 2011
    Bulunduğu yer
    Eskişehir
    Mesajlar
    5

    Standart Localde joomla kurarken veri tabanı bağlantı hatası

    şimdi çözdüm herkesle paylaşmak istiyorum Türkçe sitelerde bu sorunun çözümünü bulamadım çünkü.... ben joomla kurarken veri tabanı tanımlama kısmına geldiğimde beyaz bir ekranda bi sürü sql sorgusu olan bir sayfa geliyordu (hata ekran çıktıları linkteki sayfada mevcut) ve joomla kurmama izin vermiyordu 1.5 ve 1.6 için 1.7 de de yaşadım ama bi kez oldu. Ben WAMP server kullanıyordum ve sorunu serverdan zannediyordum mysql resetledim phpmyadmin resetledim format attım tekrar kurdum yapmadığım hiç bişe kalmadı...bu kadar anlatıyorum çünkü belki birisi de benim gibi düşünüp vakit kaybeder die... nese artık sorunun çözümünü söyleyeyim çünkü çok basit joomla kurulum paketi içinde installation/sql/mysql dosyası içinde joomla.sql de TYPE=MyISAM yerine hepsini ENGINE=MyISAM olarak değiştiryoruz bütün TYPE olanları sonra sorunsuz çalışıyor kurulum Herkese iyi çalışmalar
    Konu Tevfik Bahadır GÜNEŞ tarafından (08.08.11 Saat 01:17 ) değiştirilmiştir.

  8. #8
    Profesyonel Trabzonli - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Apr 2009
    Bulunduğu yer
    *Unutmadik seni 25 haziran 2005 Kazim Koyuncu*
    Mesajlar
    4.551

    Standart Cevap: Localde joomla kurarken veritabanı bağlantı hatasını çözdüm paylaşıorum...

    Konuyu çözüp forumda paylaşmanıza sevindik.
    Konu Tevfik Bahadır GÜNEŞ tarafından (08.08.11 Saat 01:19 ) değiştirilmiştir.

  9. #9
    Tevfik Bahadır GÜNEŞ - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Apr 2010
    Bulunduğu yer
    Tokat
    Mesajlar
    533

    Standart Cevap: Localde joomla kurarken veritabanı bağlantı hatasını çözdüm paylaşıorum...

    Teşekkür ederiz çözümü paylaştığın için
    Konu Tevfik Bahadır GÜNEŞ tarafından (08.08.11 Saat 01:19 ) değiştirilmiştir. Sebep: konu birleştirme

  10. #10
    Yeni Joomlacı esra__46 - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Aug 2011
    Bulunduğu yer
    Eskişehir
    Mesajlar
    5

    Standart Cevap: Localde joomla kurarken veritabanı bağlantı hatasını çözdüm paylaşıorum...

    ben teşekkür ederim hocam.
    Konu Tevfik Bahadır GÜNEŞ tarafından (08.08.11 Saat 01:26 ) değiştirilmiştir. Sebep: konu birleştirme

Konu Bilgileri

Users Browsing this Thread

Şu an 1 kullanıcı var. (0 üye ve 1 konuk)

Benzer Konular

  1. Veri Tabanı hatası
    By rdsahin in forum Joomla 1.5.x Sorular & Cevaplar
    Cevaplar: 2
    Son Mesaj: 03.05.11, 21:29
  2. Cevaplar: 6
    Son Mesaj: 25.03.11, 22:02
  3. veri tabanı hatası
    By mattrock in forum Joomla 1.5.x Sorular & Cevaplar
    Cevaplar: 2
    Son Mesaj: 28.12.10, 11:31
  4. Joomla Kurarken Veri Tabanı Kısmına Ne Yazmalıyız?
    By quickly in forum Çöp Tenekesi
    Cevaplar: 6
    Son Mesaj: 03.02.10, 14:30
  5. olmayan veri tabanı sorunu
    By wolfran in forum Çöp Tenekesi
    Cevaplar: 3
    Son Mesaj: 19.06.09, 12:14

Yetkileriniz

  • Konu Açma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •