Duyuru

Kapat
No announcement yet.

Kurulumda Php Sürüm Hatası ini_set için ne yapılmalı?

Kapat
X
  • Filtrele
  • Zaman
  • Göster
new posts

  • Kurulumda Php Sürüm Hatası ini_set için ne yapılmalı?

    Merhabalar

    Joomla 3.x kurulumu yaptığımda php sürümünü 5.6 ve üzerine yükseltimesini isteyen bir uyarı veriyor. 5.6'ya yükselttiğimde ini_set hatası veriyor. Hata veren ilgili satırların devre dışı bırakılması gerektiği yönünde yazılar mevcut. Güvenlik problemi yaşamamak için nasıl bir çözüm önerirsiniz?

    Teşekkürler, iyi çalışmalar.

  • #2
    Merhaba,

    php 7'ye yükseltip kontrol edin.

    Yorum Gönder


    • #3
      Ayrıca düzeltme için aşağıdakileri de uygulayın.

      Not: Sitenizin komple yedeğini almayı unutmayın! Bu her zaman iyi bir fikirdir.
      1. Joomla sitenizin yönetim paneline girin.
      2. Yönetici menüsünden seçim yapın: Eklentiler -> Yönet -> Veritabanı
      3. ONAR düğmesine tıklayın. Veritabanını 3,x getirmek için bazı güncellemelerin yapılması gerekebilir.
      4. Genel Yapılandırmaya gidin ve bir süre için siteyi kapatın.
      5. Daha sonra, phpMyAdmin'e gidin ve xxxxx_sessions tablosundaki tüm girdileri silin.
      6. Yönetim paneline gidin ve siteyi tekrar açın.

      Yorum Gönder


      • #4
        Merhaba

        6 adımdan oluşan yöntemi yaptıktan sonra mı php 7 sürümüne yükselteceğim?

        Yorum Gönder


        • Uğur
          Uğur yorumu
          Yorum düzenle
          Bu işlemi yapmadan önce php 7'e sürümü yükseltin. Bu işleminiz sorunu çözmezse 6 adımlık işlemi uygularsınız.
      Çalışıyor...
      X